httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Jeff Cohen" <supp...@gej-it.com>
Subject RE: [users@httpd] Alias Problem
Date Wed, 23 Apr 2003 23:21:55 GMT
Does your cgi-bin alias work?
Yes? - Do the same
No? - Change it to be the same as those that you mentioned.
You must get to know it, Apache will take a VHost or server config if it's
consistent, if you do a half with trailing slashes and half without, it
won't work.
Jeff Chen

> -----Original Message-----
> From: Taco Fleur [mailto:tacofleur@nella.net.au]
> Sent: Wednesday, April 23, 2003 5:49 PM
> To: users@httpd.apache.org
> Subject: [users@httpd] Alias Problem
> 
> I have a problem with Aliases in the Apache Config file.
> The Alias to "Manual" works fine, the other two don't work at all no
> matter what I try, am I missing something obvious or??.... Any help is
> appreciated.
> 
> Alias /manual "C:/Program Files/Apache Group/Apache2/manual"
> <Directory "C:/Program Files/Apache Group/Apache2/manual">
>     Options Indexes FollowSymLinks MultiViews IncludesNoExec
>     AddOutputFilter Includes html
>     AllowOverride None
>     Order allow,deny
>     Allow from all
> </Directory>
> 
> Alias /cfdocs "C:/Program Files/Apache Group/Apache2/htdocs/cfdocs"
> <Directory "C:/Program Files/Apache Group/Apache2/htdocs/cfdocs">
>     Options Indexes MultiViews
>     AllowOverride None
>     Order allow,deny
>     Allow from all
> </Directory>


---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message