httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Albert E. Whale, CISSP" <aewh...@ABS-CompTech.com>
Subject [users@httpd] Apache Errors
Date Tue, 01 Apr 2003 17:17:38 GMT


After successfully compiling the Apache software, I get the following on startup.  Here's
my error:


#  /usr/local/apache/bin/apachectl start
Syntax error on line 207 of /usr/local/apache/conf/httpd.conf:
Cannot load /usr/local/apache/libexec/mod_vhost_alias.so into server: ld.so.1: /usr/local/apache/bin/httpd:
fatal: relocation error: file /usr/local/apache/libexec/mod_vhost_alias.so: symbol ap_os_is_path_absolute:
referenced symbol not found
/usr/local/apache/bin/apachectl start: httpd could not be started

Here's the configure line:

./configure --prefix=/usr/local/apache --enable-module=all --enable-shared=max --enable-rule=EAPI
--with-layout=Apache

Any suggestions on how to resolve this? 


-- 
Albert E. Whale, CISSP
http://www.abs-comptech.com
----------------------------------------------------------------------
ABS Computer Technology, Inc. - ESM, Computer & Networking Specialists
Sr. Security, Network, and Systems Consultant
Founding Board of Directors of Pittsburgh FBI - InfraGard




---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message