httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Jeff Cohen" <supp...@gej-it.com>
Subject RE: [users@httpd] Unable to start Apache 2.0.45 without internet connection
Date Fri, 16 May 2003 12:23:43 GMT
You *must* have either Listen [port] or Port [port] in your httpd.conf file.
Second thing, make sure that "M$ Personal Web" isn't running on your
machine.

All the best,
Jeff Cohen
Jeff@GEJ-IT.com
Tel. (416) 917-2324
www.GEJ-IT.com
GEJ-IT Networks!

> -----Original Message-----
> From: System [mailto:system@eluminoustechnologies.com]
> Sent: Friday, May 16, 2003 8:03 AM
> To: users@httpd.apache.org
> Subject: Re: [users@httpd] Unable to start Apache 2.0.45 without internet
> connection
> 
> 1. Check if you could ping 127.0.0.1
> 2. If no check if you have dial-up adapter installed.
> 
> Tina..
> ----- Original Message -----
> From: <dav.hamilton@comcast.net>
> To: <users@httpd.apache.org>
> Sent: Friday, May 16, 2003 5:01 PM
> Subject: [users@httpd] Unable to start Apache 2.0.45 without internet
> connection
> 
> 
> > With Apache 1.3.27 for Windows 98, I have been able to use Apache
without
> an
> > internet connection, using just localhost.
> > With Apache 2.0.45 for Windows 98, if I try to use Apache without an
> > internet connection, I receive the following message and Apache fails to
> > start:
> >
> > no listening sockets available, shutting down
> > Unable to open logs
> >
> > This is with the settings:
> > #Listen 80 - Listen disabled
> > ServerName localhost
> >
> > If I try ServerName localhost:80 it gives the same result, and if I try
> > Listen 80, or Listen localhost:80, or Listen 127.0.0.1:80, I receive the
> > following error and Apache fails to start:
> >
> > [Fri May 16 06:21:48 2003] [crit] (OS 10038)Socket operation on
> non-socket:
> > make_sock: for address 127.0.0.1:80, apr_socket_opt_set: (SO_KEEPALIVE)
no
> > listening sockets available, shutting down
> > Unable to open logs
> >
> > With Apache 2.0, can you use it without an internet connection?
> > I've searched the web, the manual, all of the suggested bugtraq
searches,
> > but I'm still not able to figure out what I'm doing wrong
> > and can't find anyone else who has mentioned this problem.
> >
> > If anyone can help me or point me in the right direction, I would
greatly
> > appreciate it.
> >
> > Sincerely,
> > David Hamilton
> >
> >
> >
> >
> > ---------------------------------------------------------------------
> > The official User-To-User support forum of the Apache HTTP Server
Project.
> > See <URL:http://httpd.apache.org/userslist.html> for more info.
> > To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
> >    "   from the digest: users-digest-unsubscribe@httpd.apache.org
> > For additional commands, e-mail: users-help@httpd.apache.org
> >
> >
> >
> >
> 
> 
> 
> ---------------------------------------------------------------------
> The official User-To-User support forum of the Apache HTTP Server Project.
> See <URL:http://httpd.apache.org/userslist.html> for more info.
> To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
>    "   from the digest: users-digest-unsubscribe@httpd.apache.org
> For additional commands, e-mail: users-help@httpd.apache.org


---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message