httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Jeff Cohen" <supp...@gej-it.com>
Subject RE: [users@httpd] Apache 1.3.27 problem.
Date Wed, 28 May 2003 00:46:24 GMT
Seems like you have a ReWrite error in this Directory container that loops
you over and over.
Check your httpd.conf file where this Directory container is located and
verify that the ReWrite rule is correct, if it is correct or you have no
ReWrite rules in this directory, check/post the errors in your error log
file.

All the best,
Jeff Cohen
Support@GEJ-IT.com
Tel. (416) 917-2324
www.GEJ-IT.com
GEJ-IT Networks!


Hello 
I have a problem that I think may be an Apache problem.
I am running Apache 1.3.27 on Debian Woody and I have a problem where if 
I were to navigate to the following file 
http://www.broadcasttech.net/vtr/dvw/zr2-1.htm I would get the correct
page.  
If I navigate to this document
http://www.broadcasttech.net/vtr/dvw/dvw/dvw/dvw/dvw/dvw/dvw/dvw/dvw/dvw/dvw
/dvw/dvw/dvw/dvw/dvw/dvw/dvw/dvw/dvw/dvw/dvw/dvw/dvw/zr2-1.htm
I would get the first document in that directory which is at
http://www.broadcasttech.net/vtr/dvw/dvw.htm and of course 
the images would not show because  the path to them would be off.  It seems
that the page http://www.broadcasttech.net/vtr/dvw/dvw.htm
is acting as the 404 page in that directory.
Now I don’t have a
/vtr/dvw/dvw/dvw/dvw/dvw/dvw/dvw/dvw/dvw/dvw/dvw/dvw/dvw/dvw/ directory.
 
This happens only with this directory.
Anyone seen this before?
 
Reaz
 


---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message