httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From asa...@phoenixbox.org
Subject Re: [users@httpd] vhost logging stops, apache 1.3.27
Date Sun, 04 May 2003 20:10:54 GMT
Back in the day,
asatru@phoenixbox.org said:

> Hello all,
>    I'm having a problem with the logfiles on one of my servers.  It is a
>    Redhat
> 7.3 system running apache 1.3.27 installed from source-rpm with front page,

Alright, I think I can narrow this issue down a little bit.  After further
testing, the logfiles stop logging at EXACTLY 4096 bytes of information.  If I
do an:

echo >> logfile

it will take another 4096 byes of data, now totalling 8192... and so on and so
forth.  It will only take 4096 bytes of data at a time, and then stop until I
manually "force feed" data to the file.  Does that bring up any ideas as to
what's going on?

Thanks

Charles

-- 
For a copy of my public key, send an email to keys@phoenixbox.org with "send pgp
key" in the subject.

Mouse has moved.  Windows must be restarted for the change to take effect. 
Reboot now? [Y/n]

---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message