httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Roman Weinberger <roman.weinber...@uni-graz.at>
Subject [users@httpd] Strange SIGTERM problem
Date Wed, 07 May 2003 07:54:11 GMT
Hello,

I found some strange stuff in my apache 1.3.27 (no modules compiled.., 
running on redhat 7.3) logfiles:

access_log
========
203.246.xxx.xxx - - [03/May/2003:18:54:34 +0200] "-" 408 -
203.246.xxx.xxx - - [03/May/2003:18:54:34 +0200] "-" 408 -
203.246.xxx.xxx - - [03/May/2003:18:54:34 +0200] "-" 408 -
203.246.xxx.xxx - - [03/May/2003:18:54:35 +0200] "-" 408 -
203.246.xxx.xxx - - [03/May/2003:18:54:35 +0200] "-" 408 -
203.246.xxx.xxx - - [03/May/2003:18:54:35 +0200] "-" 408 -
203.246.xxx.xxx - - [03/May/2003:18:54:36 +0200] "-" 408 -
203.246.xxx.xxx - - [03/May/2003:18:54:36 +0200] "-" 408 -
203.246.xxx.xxx - - [03/May/2003:18:54:36 +0200] "-" 408 -
203.246.xxx.xxx - - [03/May/2003:18:54:37 +0200] "-" 408 -
203.246.xxx.xxx - - [03/May/2003:18:54:37 +0200] "-" 408 -
203.246.xxx.xxx - - [03/May/2003:18:54:37 +0200] "-" 408 -
203.246.xxx.xxx - - [03/May/2003:18:54:38 +0200] "-" 408 -
203.246.xxx.xxx - - [03/May/2003:18:54:38 +0200] "-" 408 -
203.246.xxx.xxx - - [03/May/2003:18:54:38 +0200] "-" 408 -
203.246.xxx.xxx - - [03/May/2003:18:54:39 +0200] "-" 408 -

error_log:
=======
[Sat May  3 18:55:15 2003] [warn] child process 1302 still did not exit, 
sending a SIGTERM
[Sat May  3 18:55:15 2003] [warn] child process 1303 still did not exit, 
sending a SIGTERM
[Sat May  3 18:55:15 2003] [warn] child process 1304 still did not exit, 
sending a SIGTERM
[Sat May  3 18:55:15 2003] [warn] child process 1305 still did not exit, 
sending a SIGTERM
[Sat May  3 18:55:15 2003] [warn] child process 1306 still did not exit, 
sending a SIGTERM
[Sat May  3 18:55:15 2003] [warn] child process 1461 still did not exit, 
sending a SIGTERM
[Sat May  3 18:55:15 2003] [warn] child process 1462 still did not exit, 
sending a SIGTERM
[Sat May  3 18:55:15 2003] [warn] child process 1463 still did not exit, 
sending a SIGTERM
[Sat May  3 18:55:15 2003] [warn] child process 2945 still did not exit, 
sending a SIGTERM
[Sat May  3 18:55:15 2003] [warn] child process 2946 still did not exit, 
sending a SIGTERM
[Sat May  3 18:55:19 2003] [notice] caught SIGTERM, shutting down

Anything I can do about / have done wrong?
thank you in advance,
Roman


---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message