httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From WC -Sx- Jones <li...@insecurity.org>
Subject [users@httpd] Non-Errors being logged?
Date Sat, 31 May 2003 14:16:18 GMT
Greetings:

OK, admittedly I've been playing with creating various custom Apache2 
installations; yesterday I started seeing these types of lines appear 
in error_log:

[Sat May 31 09:50:18 2003] [error] Optional hook test said: GET 
/style.css HTTP/1.1
[Sat May 31 09:50:18 2003] [error] Optional function test said: GET 
/style.css HTTP/1.1

These are not errors (the file(s) all exist and are served with an 
access_log entry of either 200 or 304 - which are both normal and 
expected.)


Question is -
Why are these things being logged as errors?

Here is some Server Info (running on Solaris 9 Ultrasparc):

Server Version: Apache/2.0.46 (Unix) mod_perl/1.99_09 Perl/v5.8.0 
PHP/4.3.2 DAV/2
Server Built: May 30 2003 08:20:23
API Version: 20020903:3
Hostname/port: 192.168.1.69:80
Timeouts: connection: 300    keep-alive: 300
MPM Name: ThreadPool
MPM Information: Max Daemons: 2 Threaded: yes Forked: yes


I almost feel like a lot of my httpd.conf file isn't being "read" 
properly now...

Thanks in advanced for any insight;

???/Sx :)

http://InSecurity.org/
_Sx____________________
  ('>    iudicium ferat
  //\   Have Computer -
  v_/_    Will Hack...

               \|/ ____ \|/
               "@'/ .. \`@"
               /_| \__/ |_\
                  \__U_/


---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message