httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Ayesha Fathima H- CTD, Chennai." <ayes...@ctd.hcltech.com>
Subject [users@httpd] Apache Plug-in for Weblogic Server 7.0 SP1
Date Wed, 07 May 2003 14:10:09 GMT
Hi,

I have installed Apache 2.0.43 and Weblogic Server 7.0 SP1 on Linux 8.  

As per the doc. on http://e-docs.bea.com for Apache 2.0 Plug-in, I tried to
add the following line in the httpd.conf file after adding the DSO
mod_wl_20.so to the modules directory of apache web server.

LoadModule weblogic_module modules/mod_wl_20.so 

I get the following error message when I try to restart the Apache web
server.

module 'mod_weblogic.c' cannot be loaded ..... (found 20020612, need
20020903).   Please contact the vendor for the correct version.

Note:  I have not used the AddModule directive in my httpd.conf, as it is
not supported in Apache 2.0.x

Also, kindly advise if there is any replacement for the line
<IfModule mod_weblogic.c>

in the httpd.conf file.

Thanks.
Ash






---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message