httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "GMane" <robert_schmi...@hotmail.com>
Subject [users@httpd] Re: Webalizer won't give country info
Date Wed, 21 May 2003 13:05:57 GMT

"Sam" <simona@adria-web.com> wrote in message
news:004a01c31f82$ae1f4400$0d01a8c0@adriaweb...
> > I have installed webalizer on my Mandrake 9.0 webserver.  In the past
> > webalizer has been able to give me information about usage by country.
> Now,
> > however, all I get is "100.00% Country Unresolved/Unknown".
> >
> > Is there any way to remedy this or is it not possible to get more
> > information?

> I am not sure, but I had a similar problem and I had to recompile
webalizer
> with --enable-dns option. Take a look at DNS.README.
> Sam
>

Thanks.  I think I'll try this option.  When I try to run ./configure with
the DNS option enabled I get:

    checking whether char is unsigned... (cached) no
    checking for dbopen... (cached) no
    checking for library containing dbopen... (cached) no
    configure: warning: You must have a V1.85 compatable DB library!
    configure: warning: DNS lookup code will be disabled...

I have tried installing libdb but still get the same message.  What am I
missing?  I'm using Mandrake 9.0

Robert.




---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message