httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Aendo...@aol.com
Subject Re: [users@httpd] Error message after installing Coldfusion
Date Mon, 16 Jun 2003 15:38:08 GMT
I think I've found the problem...

JRun 4 comes with connectors for Apache, IIS and Netscape Web servers. These connectors can
be set up with a Web server to talk to JRun. Using JRun’s graphical Web server configuration
tool, we were able to set up the connector for the IIS Web server easily. However, we found
issues in using the Apache connector. The connector did not work for Apache 2.0 (we tested
it with versions 2.0.39 and 2.0.43). In both the cases, it showed an error message saying
mod_jrun20.c is not compatible with the version of Apache. The connector, however, worked
fine with Apache 1.3 (version 1.3.27). 

I guess my question now is, should I revert to 1.3? 

And should I report this to the Apache development team?

---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message