httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Larry McFarlane <LMcFarl...@tconl.com>
Subject Re: [users@httpd] Error running httpd
Date Wed, 29 Oct 2003 09:44:35 GMT
Akhilesh,

Do you have to use 2 instances of Apache?  We have 2 ips on our system.  
One for the internet to see and 1 for only internal employees to see.  
However, we are only using 1 instance of Apache and defining the ips in 
the virtual host settings.  If you don't have to use 2 instances of 
Apache, it is much easier to manage this way.


On Wed, 29 Oct 2003 09:49:08 +0530 (IST), Akhilesh N.Kini 
<akhilesh@amrita.ac.in> wrote:

>
> I want to run two http servers each with different IP addresses so i have
> configured two IP addresses 192.168.10.7 and 192.168.15.2
> I have also made a copy of httpd script in /etc/rc.d/init.d/
> Now i have two scripts httpd and httpd2
>
> I also made two instances in /usr/sbin again as http and httpd2
>
> When i start httpd ,it runs fine but when i run httpd2 i get a error
>
> Starting httpd2: (98)Address already in use: make_sock: could not bind to
> address 0.0.0.0:443 no listening sockets available, shutting down
>
> can anybody help me.
>



-- 
Using M2, Opera's revolutionary e-mail client: http://www.opera.com/m2/

---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message