httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "David Bezjak" <da...@wingenius.com>
Subject RE: [users@httpd] Apache mod_ssl bug?
Date Wed, 04 Feb 2004 13:43:27 GMT
Well. You might be right. I've never tried this configuration but I don't
want to post the domain name (maybe it's microsoft.com ;) ) here.

Anyway, Redhat states that "ServerName directives in SSL virtual hosts must
explicitly specify the port number", in Apache2 that is:

http://www.europe.redhat.com/documentation/rhl8.0/rhl-rg-en-8.0/s1-httpd-v2-
mig.php3

I think it works both ways but ill do it the Redhat way. 

Anyone know the difference?

/David

-----Original Message-----
From: Brian Dessent [mailto:brian@dessent.net] 
Sent: Wednesday, February 04, 2004 8:02 AM
To: users@httpd.apache.org
Subject: Re: [users@httpd] Apache mod_ssl bug?

David Bezjak wrote:

> <VirtualHost *:443>
>     ServerAdmin david@wingenius.com
>     DocumentRoot /Apache2/htdocs/https
>     ServerName 127.0.0.1:443

This is almost certainly wrong.  Servername should be "localhost" or
"127.0.0.1" if you don't want to give it a domain name but don't include
the port.

Brian

---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message