httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Kim Evans" <kev...@keaesolutions.com>
Subject Re: [users@httpd] localhost not working on XP
Date Sun, 21 Mar 2004 23:59:19 GMT
Chris,
I re-starting Apache and ran the netstat it gave me
TCP   kim01:http            kim01:0                  LISTENING        4000


These 2 appeared and then dissappeared
TCP   kim01:http            localhost:2133        ESTABLISHED   4000
TCP   kim01:2133          localhost:HTTP      ESTABLISHED   2960

There is nothing against 80

Going to localhost didn't add anything to the error log
The \etc\hosts file has the 127.0.0.1  localhost.

Kim
----- Original Message ----- 
From: "hunter" <theantigod@sympatico.ca>
To: <users@httpd.apache.org>
Sent: Sunday, March 21, 2004 5:31 PM
Subject: Re: [users@httpd] localhost not working on XP


> On Sun, 2004-03-21 at 16:49, Kim Evans wrote:
> > Thanks Chris,
> > In a console when I typed 'net stop apache2' it says
> >
> >  The Apache2 service is stopping...
> >  The Apache2 Service was stopped successfully.
> >
> > Entering   apache -k start  gave no errors
> >
> > These are the only entries in the error log
> > [Sun Mar 21 16:35:14 2004] [notice] Parent: Created child process 3468
> > [Sun Mar 21 16:35:14 2004] [notice] Child 3468: Child process is running
> > [Sun Mar 21 16:35:14 2004] [notice] Child 3468: Acquired the start
mutex.
> > [Sun Mar 21 16:35:14 2004] [notice] Child 3468: Starting 250 worker
threads.
> >
> > In the httpd.conf file are these entries
> > Listen 80
> > ServerName localhost:80
> >
> > typing  'netstat -a -o'
> > did not show anything with PID 80
> >
> > Kim
> >
> >
> Kim,
>
> Ok so far then...
>
> The error information you quoted is normal.
>
> What do you find in the netstat output after Apache is started?
>
> You should see apache.exe associated with port 80 of http.
>
> Then try http://localhost/ again and see if there are any new error
> messages.
>
> Also, check this file...
>
> c:\windows\system32\driver\etc\hosts
>
> Confirm that there is a line...
>
> 127.0.0.1 localhost
>
> And that it does not have a '#' sign in the first column.
>
> We will go from there...
>
> Chris
>
>
>
>
> ---------------------------------------------------------------------
> The official User-To-User support forum of the Apache HTTP Server Project.
> See <URL:http://httpd.apache.org/userslist.html> for more info.
> To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
>    "   from the digest: users-digest-unsubscribe@httpd.apache.org
> For additional commands, e-mail: users-help@httpd.apache.org
>
>


---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message