httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Bart Cline <b.cl...@moorpark.lancsngfl.ac.uk>
Subject [users@httpd] ProxyCache!
Date Mon, 26 Apr 2004 15:13:52 GMT
Okay, here it is:

My proxy works, but the moment I add the "CacheRoot C:/webcache" line to the
config file, it throws a wobbler, telling me "Invalid command 'CacheRoot',
perhaps mis-spelled or defined by a module not included in the server
configuration".

If I understand correctly, the cache commands are part of the proxy module,
so if the latter works then shouldn't the former also work?

If anyone has any tips, please let me know.

I researched this in some of the archives, and some others had the same
problem, but no fix was explained. They said some things about compiling it
and such, but I downloaded the Windows MSI package, so I haven't compiled
anything and I don't even know how!

Bart Cline
Network Manager
Moor Park High School



***************************************************************************
This e-mail is confidential and privileged.  If you are not the intended
recipient do not disclose, copy or distribute information in this e-mail
or take any action in reliance on its content.
***************************************************************************

***************************************************************************
This email has been checked for known viruses. 
***************************************************************************

---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message