httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Beecher Rintoul <akbe...@northwindcom.dyndns.org>
Subject Re: [users@httpd] Favicons
Date Tue, 01 Jun 2004 19:32:33 GMT
On Tuesday 01 June 2004 12:24 am, Adam Buglass wrote:
> Nope.
>
> See http://www.htmlhelp.com/faq/html/effects.html#favicon for more info
> on favicons.
>
> On Mon, 2004-05-31 at 07:19, Beecher Rintoul wrote:
> > Is there something that needs to be put into httpd.conf in order to use
> > favicons? I have several that I know are good and I can't seem to get any
> > of them to work on our server. Any help would be appreciated. We're
> > running Apache 2.0.49 on FreeBSD 5.2.
> >
> > TIA,
> > Beech

I'd like to thank everyone who replied. 
I found that my setup was indeed correct. However, IE6 will not display it on 
the local network. It works fine from outside. Netscape will display it 
anywhere. Guess it's just another micro$oft thing......

Beech

-- 
-------------------------------------------------------------------
Beech Rintoul - System Administrator - akbeech@northwindcom.dyndns.org
/"\   ASCII Ribbon Campaign  | NorthWind Communications
\ / - NO HTML/RTF in e-mail  | 201 East 9th Avenue Ste.310
 X  - NO Word docs in e-mail | Anchorage, AK 99501
/ \ -----------------------------------------------------------------












---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message