httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Steven Pannell <steven.pann...@zooplus.com>
Subject [users@httpd] Cannot Stop apache2 running
Date Tue, 01 Feb 2005 13:42:20 GMT
Hi,

Using apache 2.0.52 on Solaris 9

I can start apache using SSL like:

bash-2.05# /usr/local/apache2/bin/apachectl startssl

(and it starts and it running fine)

But when I go to stop it I get this error:

bash-2.05# /usr/local/apache2/bin/apachectl stop

Syntax error on line 401 of /usr/local/apache2/conf/httpd.conf:
Invalid command 'SSLRequireSSL', perhaps mis-spelled or defined by a module
not included in the server configuration


Anyone have an idea what is wrong??

Cheers,
Steve.


---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message