httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Lyndon Tiu <l...@alumni.sfu.ca>
Subject Re: [users@httpd] Apache 2.0.54 won't compile with OpenSSL 0.9.8
Date Wed, 06 Jul 2005 14:33:07 GMT
Hello,

I would suggest try using gcc 3.x if available. Gcc 2.x is very old.

On Wed, 06 Jul 2005 16:27:45  0200 users@httpd.apache.org wrote:
> On 07/06/2005 04:20 PM, Lyndon Tiu wrote:
> > What Debian version?
> 
> Woody.
> 
> > What's your glibc version?
> 
> 2.2.5.
> 
> > What gcc version?
> 
> 2.95.4
> 
> cg.
> 
> ---------------------------------------------------------------------
> The official User-To-User support forum of the Apache HTTP Server Project.
> See <URL:http://httpd.apache.org/userslist.html> for more info.
> To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
>    "   from the digest: users-digest-unsubscribe@httpd.apache.org
> For additional commands, e-mail: users-help@httpd.apache.org
> 


--
Lyndon Tiu

---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message