httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Horthik <p_karthikeyan...@yahoo.co.in>
Subject [users@httpd] Apache 2.0.54 and SSLaccelerator card
Date Thu, 21 Jul 2005 05:38:17 GMT
 hi,

  please help me to find a solution, I am using apache
2.0.54 and a sslaccelerator card, when i compile it
with mod_ssl support, there is no directive
"SSLCryptoDevice" in ssl.conf. If i add manually in
ssl.conf it is saying

    "Invalid command 'SSLCryptoDevice', perhaps
mis-spelled or defined by a module not included in the
server configuration"

 This is my compilation option of apache2.0.54
 
  "./configure --prefix=/apache2  
-enable-mods-shared=most --enable-deflate
--enable-ssl=shared --with-ssl=/usr/local/ssl
--enable-rule=SSL_EXPERIMENTAL --with-mpm=perchild "

 Why I am not getting the SSLCryotoDevice directive in
ssl.conf.

  Thanks in advance

-Karthikeyan

 


		
____________________________________________________
Start your day with Yahoo! - make it your home page 
http://www.yahoo.com/r/hs 
 

---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message