httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Peter Sykora" <peter_syk...@gmx.at>
Subject Re: [users@httpd] mod xslt installation
Date Wed, 20 Jul 2005 14:39:19 GMT
Correction!
modxslt version 1.3.8 instead of mod_xslt 2.0.4

Sorry

> Hi,
> I try to install the mod_xslt module (version 2.0.4) using Apache/2.0.49 
> under Suse Linux 9.1.
> I followed the installation instructions but when running configure I 
> get the following error message:
> 
> checking for apr_brigade_create in -laprutil-0... no
> configure: error: apache2: 'aprutil-0' library found is not valid.
> 
> Does anybody have an idea what this error message means or how I can 
> solve the problem?
> 
> Thanks for any hints,
> Peter
> 

-- 
GMX DSL = Maximale Leistung zum minimalen Preis!
2000 MB nur 2,99, Flatrate ab 4,99 Euro/Monat: http://www.gmx.net/de/go/dsl

---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message