httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Eric Ladner <eric.lad...@gmail.com>
Subject Re: [users@httpd] warnings in error log
Date Tue, 02 Aug 2005 13:00:35 GMT
Did you ever find a solution to this? I'm having the same problem, even 
though I've gone through and checked all the Directory blocks to make sure 
either +Includes or +IncludesNoExec is active.

On 7/18/05, Malka Cymbalista <Malki.Cymbalista@weizmann.ac.il> wrote:
> 
> I just installed Apache 2.0.54 together with mod_perl 2.0.1 on a un
> Solaris machine and I am getting lots of the following warnings in my
> error log:
> mod_include: Options +Includes (or IncludesNoExec) wasn't set, INCLUDES
> filter removed
> What does this mean and can I get rid of the warnings. I notice that
> when I get this error, the referer is either a script or an html form
> that calls a script.
> Any help will be appreciated.
> 
> 
> Malka Cymbalista
> Webmaster, Weizmann Institute of Science
> malki.cymbalista@weizmann.ac.il
> 08-934-3036
> 
> ---------------------------------------------------------------------
> The official User-To-User support forum of the Apache HTTP Server Project.
> See <URL:http://httpd.apache.org/userslist.html> for more info.
> To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
> " from the digest: users-digest-unsubscribe@httpd.apache.org
> For additional commands, e-mail: users-help@httpd.apache.org
> 
> 


-- 
Eric Ladner

Mime
View raw message