httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Rick Dettwyler <r...@yourlocaltechsupport.com>
Subject RE: [users@httpd] Re: Apache won't run on XP
Date Sat, 03 Sep 2005 14:41:55 GMT
Ah. The windows equivalent to ps. DOH! Thanks for that. And when I added the
PID column to my taskmgr I see that Skype is holding it. <sigh>

Thanks a lot,
Rick

-----Original Message-----
From: news [mailto:news@sea.gmane.org] On Behalf Of Shankar Unni
Sent: Friday, September 02, 2005 4:31 PM
To: users@httpd.apache.org
Subject: [users@httpd] Re: Apache won't run on XP

Rick Dettwyler wrote:

> is normally permitted.  : make_sock: could not bind to address 0.0.0.0:80
> no listening sockets available, shutting down

Try "netstat -ano", and see what Process ID is holding port 80. Then use 
the Task Manager's "Processes" tab to look up that process ID.


---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message