httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From liobod apache <liobod.apa...@gmail.com>
Subject [users@httpd] doubts on jsp requirements
Date Mon, 05 Sep 2005 10:45:07 GMT
Hello world, 

I've doubts on few things to use jSP/jsl in my environment
jboss-3.2.2/tomcat41 Hope some of you can help me to make it
clearer...

I think my environment was JSP 1.1 compliant. Is that true? 

I don't see those files in my jboss directory (even in
jakarta-tomcat-4.1.31 standard distrib) ...

I suppose that should be considered as normal. The point is where
should i found standard.jar and jstl.jar (in order to get my tld
files)?

On my mind if my env is JSP1.1 compliant, it should integrates these
libs and i wouldn't have to insert them my my war ...

Where am i wrong ?

thx,

---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message