httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Andoni <andonil...@eurokom.ie>
Subject [users@httpd] Re: Re: Re: Should be easy RewriteRule issue: mod_rewrite.
Date Mon, 24 Oct 2005 17:30:33 GMT
Hi,

Found the problem. The PT worked. I think it's because I am forwarding everything to my Tomcat
server using JkMount. This must be a form of Alias?

Anyway all working now. Thanks,

Andoni.
  ----- Original Message ----- 
  From: Joshua Slive 
  Newsgroups: gmane.comp.apache.user
  Sent: Monday, October 24, 2005 4:38 PM
  Subject: Re: Re: Re: Should be easy RewriteRule issue: mod_rewrite.


  On 10/24/05, Andoni <andonilist@eurokom.ie> wrote:
  >
  > Hi,
  >
  > Removing the "R" broke it :-(
  >
  > Now when I go to www.mydomain.com/frontpage it does not re-write it at all,
  > just giving me back a "page cannot be found" instead.

  Then you need to use the RewriteLog to figure out what is going on. 
  One possibility is to add the PT flag to the RewriteRule, which is
  necessary if the URL will go through further aliasing.

  Joshua.

  ---------------------------------------------------------------------
  The official User-To-User support forum of the Apache HTTP Server Project.
  See <URL:http://httpd.apache.org/userslist.html> for more info.
  To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
     "   from the digest: users-digest-unsubscribe@httpd.apache.org
  For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message