httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "herauthon" <heraut...@home.nl>
Subject Re: [users@httpd] Re: a series problem!!! [not series but SERIOUS pay attention please]
Date Mon, 05 Dec 2005 15:22:54 GMT
check : 
ifconfig -a
setting in httpd.conf ->  hostname:80
change it to ip:80

try httpd -k start
if not corrected try next

kill dhclient session (or os eqv)
start dhclient again
check for ip change 
was ip static defined or dynamic (dhcp) ?
start httpd -k start
if not corrected
check domain settings

i.m.h.o
h.a.n.d

{sorry for late respond}



  ----- Original Message ----- 
  From: Mehmet Fatih AKBULUT 
  To: users@httpd.apache.org 
  Sent: Monday, December 05, 2005 2:24 PM
  Subject: Re: [users@httpd] Re: a series problem!!! [not series but SERIOUS pay attention
please]


  Server version: Apache/2.0.55

  everything seems ok when i trying to start apache.
  but i cant display any page on server.

  the errors are listed below :

  root@localhost# apachectl start
  root@localhost # apachectl status

  Looking up localhost
  Making HTTP connection to localhost
  Alert!: Unable to connect to remote host. 

  lynx: Can't access startfile http://localhost/server-status
  root@localhost#

  when i try to see a page on server get the error : cannot connect to http://localhost
  dont know what went wrong.
  cos before 2 or 3 hours ago there was no error.
  i just tried to upgrade my system with the cvsup command.

  and theres no firewall restriction. 
  for telnet everything seems ok:

  root@localhost# telnet localhost 80
  Trying ::1...
  Connected to localhost.localdomain

  anyone had same problem with apache before ?


Mime
View raw message