httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Ashutosh Mohanty" <ashutoshin...@gmail.com>
Subject [users@httpd] Virtual host Problem
Date Fri, 14 Jul 2006 10:47:00 GMT
Hi,
 the following is my virtual host setting for our companies internal
webserver,is their anything worng,because in web browser when ever i try to
access  it s saying "you have no permmision to access this on port 80"



<VirtualHost *>
    ServerAdmin ashutosh@mydomain.com
    DocumentRoot /home/ashutosh/html
    ServerName abc.mydomain.com
    ServerAlias abc
    ErrorLog /home/ashutosh/logs/error_log
    CustomLog /home/ashutosh/logs/access_log common

<Directory "/home/ashutosh//html">
        Options Indexes FollowSymLinks
        AllowOverride None
        Order allow,deny
        Allow from 192.168 127.0.0.1
    </Directory>
 <IfModule mod_mime.c>
            AddType text/html .html .htm
            AddType application/x-httpd-php .html .htm .php4 .php
    </IfModule>
</VirtualHost>

Is there any suggestion anybody want to give ? thanks

Ashutosh


---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message