httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Sander Temme <scte...@apache.org>
Subject Re: [users@httpd] Query - Apache 2.0.55 vs 2.2
Date Wed, 03 Jan 2007 16:42:14 GMT
Hey l33tsp33king dude,

On Jan 3, 2007, at 8:24 AM, n3m3s1s 4u wrote:

> I have been recently battling to get joomla to work on 2.0.55 due  
> to .htaccess
> I would like to ask that the difference between them as far as  
> Allowoverride all etc are differrent
> on 2.2 you need to edit /etc/httpd/conf/httpd.conf = and add  
> AllowOverride all in the .htaccess section
> on 2.0.55 I try this but to no avail and i just dont know what i am  
> doing wrong. It just does not do it.
> Any ideas?

As I understand it, the only part of Joomla! that uses the .htaccess  
file is the Search Engine Friendly URL mechanism.  Otherwise it's  
pretty much drop-in and work.  Do you have PHP set up correctly?  Do  
you have mod_rewrite loaded?  Note that you can put the .htaccess  
directives in a <Directory> block in your httpd.conf.

S.

-- 
sctemme@apache.org            http://www.temme.net/sander/
PGP FP: 51B4 8727 466A 0BC3 69F4  B7B8 B2BE BC40 1529 24AF



Mime
View raw message