httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Chirouze Olivier" <olivier.chiro...@volvo.com>
Subject RE: [users@httpd] special chars in URLS
Date Fri, 26 Jan 2007 15:43:30 GMT
Did you try adding \ before the % char?

Olivier 


Olivier CHIROUZE
I&0 Infrastructure
Volvo Information Technology

-----Original Message-----
From: Octavian Rasnita [mailto:orasnita@gmail.com] 
Sent: 26 January 2007 16:38
To: users@httpd.apache.org
Subject: [users@httpd] special chars in URLS

Hi,

I am trying to make a server side redirect using:

RedirectMatch ^/$ http://www.site.com/index.php/test%C4%83

But the server redirects to another address:
http://www.site.com/index.php/test%25C4%2583

So it replaces the % char with %25.

Is it possible to make a server side redirect to an address that
contains 
special chars?

Thanks.

Octavian


---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server
Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org

---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message