httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From JTyrrell <>
Subject [users@httpd] error
Date Tue, 06 Feb 2007 17:30:26 GMT


I hope someone can help.

I had Apache 2.2.4, PHP 5.2 and PostgreSQL all set up and working fine.

I then tried installng php-gtk, which ended up needing a new configure,
make, make install of PHP with CGI disabled which I did into a new directory
and told it to run that version of PHP.

Now when I try to run apache again with the CLI version of PHP, it does not
work. Ive checked the error logs and it gives

[Tue Feb 06 17:25:14 2007] [warn] Init: Session Cache is not configured
[hint: SSLSessionCache]
[Tue Feb 06 17:25:14 2007] [notice] Digest: generating secret for digest
authentication ...
[Tue Feb 06 17:25:14 2007] [notice] Digest: done
PHP Warning:  PHP Startup: Unable to load dynamic library
'/home/jamest/apache2/modules/' -
/home/jamest/apache2/modules/ cannot open shared object file: No
such file or directory in Unknown on line 0
[Tue Feb 06 17:25:15 2007] [notice] Apache/2.2.4 (Unix) mod_ssl/2.2.4
OpenSSL/0.9.7a DAV/2 PHP/5.2.0 configured -- resuming normal operations
[Tue Feb 06 17:25:31 2007] [error] [client] File does not exist:

I've tried re-installing apache and php again and restarting postgres and

ps-ef shows httpd is running but it just opens a blank page. If i try
running simple PHP scripts I get the same error about 

Anyone know what could be wrong?


View this message in context:
Sent from the Apache HTTP Server - Users mailing list archive at

The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:> for more info.
To unsubscribe, e-mail:
   "   from the digest:
For additional commands, e-mail:

View raw message