httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Joshua Slive" <jos...@slive.ca>
Subject Re: [users@httpd] mod_dav, xp professional sp2 errors
Date Mon, 10 Mar 2008 19:30:24 GMT
On Mon, Mar 10, 2008 at 1:31 PM, Julius <commercials@gmx.net> wrote:
> Hi,
>
>
>  my xp machine can mount the dav share, but thats it. cant copy/read or
>  do anything to the files.
>  it stalls for some time and then something like couldnt read source
>  error appears.
>  The share works fine from a linux box with davfs.

You're the third person complaining about MS webfolders in about a
week. As with the other two, I'll reply that this is almost certainly
a client issue. This client is known to be incredibly buggy. Some good
information is here:
http://svnbook.red-bean.com/nightly/en/svn.webdav.clients.html#svn.webdav.clients.file-explorer-extensions.windows

I don't see any particular problem in your logs. The client appears to
be downloading the files correctly. But remember that webfolders don't
give you a real filesystem. You should treat them like an ftp client:
just use them to copy files back and forth to the server and don't try
to actually manipulate files directly on the server with webfolders.

Joshua.

---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message