I have installed Apache 2.2.8 on AIX 5.2 (64-bit) .
After the successful installation when I try to check if the apache is working with the URL "http://<hostname>:<port>/" , then one of the child process is crashing and the apache forks one more new child process.

Due to this I get "Page cannot be Displayed" error when I type "http://<hostname>:<port>/" in the browser.

The server is compiled with :

Server version: Apache/2.2.8 (Unix)
Architecture:   64-bit
Server MPM:     Prefork
  threaded:     no
    forked:     yes (variable process count)
Server compiled with....
 -D APACHE_MPM_DIR="server/mpm/prefork"
 -D APR_HAVE_IPV6 (IPv4-mapped addresses enabled)
 -D HTTPD_ROOT="/usr/scratch/i030947/platforms/rs6000_64/make1/../apa22"
 -D SUEXEC_BIN="/usr/scratch/i030947/platforms/rs6000_64/make1/../apa22/bin/suex
 -D DEFAULT_PIDLOG="logs/httpd.pid"
 -D DEFAULT_SCOREBOARD="logs/apache_runtime_status"
 -D DEFAULT_LOCKFILE="logs/accept.lock"
 -D DEFAULT_ERRORLOG="logs/error_log"
 -D AP_TYPES_CONFIG_FILE="conf/mime.types"
 -D SERVER_CONFIG_FILE="conf/httpd.conf"

I have tried debugging the core which was generated due to this and the output is:

[using memory image in core]
pthdb_session.c, 778: ffffffff PTHDB_INTERNAL (internal error)
pthreaded.c, 1778: PTHDB_INTERNAL (internal error)

Segmentation fault in sig_coredump at line 1235 in file ""
could not read "mpm_common.c"

(dbx) where
sig_coredump(sig = 11), line 1235 in "mpm_common.c"
mod_dav.dav_fixups(0x11031d9a8), line 4743 in "mod_dav.c"
ap_run_fixups(0x11031d9a8), line 72 in "request.c"
ap_process_request_internal(0x11031d9a8), line 245 in "request.c"
ap_process_request(0x11031d9a8), line 256 in "http_request.c"
ap_process_http_connection(0x110317a78), line 190 in "http_core.c"
ap_run_process_connection(0x110317a78), line 43 in "connection.c"
ap_process_connection(0x110317a78, 0x110317948), line 178 in "connection.c"
unnamed block $b251, line 640 in "prefork.c"
child_main(0x0), line 640 in "prefork.c"
make_child(0x110231e78, 0x0), line 736 in "prefork.c"
startup_children(0x500000005), line 754 in "prefork.c"
ap_mpm_run(0x11022c758, 0x11025ea78, 0x110231e78), line 975 in "prefork.c"
main(argc = 3, argv = 0x0ffffffffffff958), line 730 in "main.c"

I have tried configuring apache as,

configure --prefix=$prefixDir --enable-mods-shared=most --disable-auth-digest --with-layout=Apache

And also as,

configure --prefix=$prefixDir --enable-mods-shared=most --disable-auth-digest --with-layout=Apache --with-mpm=prefork

But they do not help. Please help me with this……….
I have also tried checking this with Apache 2.0.xx but the same error occurs. Is this a known error with the Apache or the platform???