httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Krist van Besien" <krist.vanbes...@gmail.com>
Subject Re: [users@httpd] virtual host issue with apache
Date Tue, 05 Aug 2008 09:14:04 GMT
On Mon, Aug 4, 2008 at 23:48, Biernesser, Beth <Beth.Biernesser@fnis.com> wrote:
> When I configure a virtual host for my website, I get a listing of files
> instead of the home page.  This index file has a .do extension.  However,
> when I remove this virtual host from the httpd.conf file, the website
> appears.  The problem is that I need to configure ssl, which requires a
> virtual host – apache version is httpd-2.2.3-11.el5_1.3 and it is backported
> with the most current patches available via rpm.  Tomcat version is 5.5.23
> and these apps are running on RHES5 (linux), using mod_jk.  Has anyone run
> into an issue like this that might have a solution?

Can you show us the config you have (the one with the problem?) We may
be able to help.

Krist

-- 
krist.vanbesien@gmail.com
krist@vanbesien.org
Bremgarten b. Bern, Switzerland
--
A: It reverses the normal flow of conversation.
Q: What's wrong with top-posting?
A: Top-posting.
Q: What's the biggest scourge on plain text email discussions?

---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message