httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From André Warnier ...@ice-sa.com>
Subject Re: [users@httpd] WebDAV works for anything but Windows Vista and Windows 7
Date Thu, 16 Apr 2009 21:20:08 GMT
antispam.apache.org@numlock.ch wrote:
> Hi all,
> 
> my WebDAV setup works fine for Windows XP, Linux, Mac OS X, Java, but it 
> doesn't work at all when using the native WebDAV client of  Windows 
> Vista (and Windows 7).
[snip]
> 
> I already tried a lot of the (server and client side) hints I found on 
> the web, but none of them helped.
> 
Considering both the above, I doubt that this will help, but just in 
case you missed it : there is a long, long history of successive 
versions of Windows so-called "web folders" (aka web redirector) 
implementations that did not work, or worked only with patches, or 
worked differently wheter you had/have this or that version of MS-Office 
installed on the same PC or not and so on..
I would not be that surprised if Vista's implementation was different 
yet again, and caused problems yet again.

Summaries (apparently recently updated) can be found here :
http://greenbytes.de/tech/webdav/webfolder-client-list.html
http://greenbytes.de/tech/webdav/webdav-redirector-list.html

Maybe one hint, if you have not seen or tried it before : when you 
create/connect the DAV folder under Windows, at the moment it asks for 
the URL/path, make sure to add the :port number after the hostname, even 
if it is the default port for the protocol.
Like, connect to "http(s)://server.company.com:port/dirname"

---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message