httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jonathan Zuckerman <j.zucker...@gmail.com>
Subject Re: [users@httpd] SSLProtocol vs SSLCipherSuite
Date Sun, 02 Aug 2009 14:03:12 GMT
On Sun, Aug 2, 2009 at 6:24 AM, De Ren<derenliu@gmail.com> wrote:
> First time post.   I am new to Apache, MySQL, and PHP.
>
> I've installed Apache (2.2.11), MySQL(5.1.36)and PHP(5.2.10) on my laptop
> (operating system: Windows XP Home Edition).  I can see the Apache icon on
> the right lower corner, but when the mouse is moved to the icon, the prompt
> says: "No services installed".  Once I click the Apache icon, I open the
> Apache Monitor Window and can see a lot of services have started, including
> HTTP SSL and MySQ.
>
> I wrote a small "Hello, World" php file ending with .php, but I cannot see
> the Hello, World" with FireFox.
>
> Could someone give me some hint what went wrong, please?
>
> Sincere thanks in advance.
>
>
>
> On Sat, Aug 1, 2009 at 5:57 PM, Matus UHLAR - fantomas <uhlar@fantomas.sk>
> wrote:
>>
>> On 27.07.09 09:02, Capstone wrote:
>> > Specifically,  will SSLCipherSuite directive take precedence over the
>> > SSLProtocol directive?
>>
>> no.
>>
>> > If I have omitted the SSLProtocol directive entirely. But I have
>> > something like this in my SSLCipherSuite directive,
>> >
>> > SSLCipherSuite TLSv1:SSLv3:+HIGH:+MEDIUM:!LOW:!NULL
>> >
>> > Does this not allow any SSLv2 traffic to my server?
>>
>> it only disbles low ciphers. I think I also disable EXPORT ciphers...
>> --
>> Matus UHLAR - fantomas, uhlar@fantomas.sk ; http://www.fantomas.sk/
>> Warning: I wish NOT to receive e-mail advertising to this address.
>> Varovanie: na tuto adresu chcem NEDOSTAVAT akukolvek reklamnu postu.
>> A day without sunshine is like, night.
>>
>> ---------------------------------------------------------------------
>> The official User-To-User support forum of the Apache HTTP Server Project.
>> See <URL:http://httpd.apache.org/userslist.html> for more info.
>> To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
>>   "   from the digest: users-digest-unsubscribe@httpd.apache.org
>> For additional commands, e-mail: users-help@httpd.apache.org
>>
>
>

Please start a new thread instead of of hijacking an old one.
My suspicion is that you haven't installed mod_php, though I'm not
sure how things work on Windows.  Could you be more precise with this
sentence:

>> but I cannot see the "Hello World"

do you see anything at all? possibly the static text of the source
code?  Any error messages, anything logged to the error log..

---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message