httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Brad Cagle <brad.ca...@gmail.com>
Subject [users@httpd] disable linking with libssl
Date Wed, 24 Feb 2010 21:48:42 GMT
upgrading from 1.3 to 2.2

I have configured apache 2.2.14 like:

./configure --disable-ssl
(is disabled by default anyhow)

however httpd is still linked with libssl

varified by ldd:
root@S12:~/httpd-2.2.14# ldd httpd | grep ssl
        libssl.so.0 => /usr/lib/libssl.so.0 (0xb7dfb000)
Im building the httpd binary for a system that does not have libssl, and It
can not have libssl.

Any ideas???

-- 
Brad Cagle
Vice  President of Research & Development
Innovative Converged Technologies, Inc.
http://www.vistaplex.com
Office: 817-457-2053 x208
Mobile: 469-360-6625

"Everybody thinks that everybody knows about everybody else but nobody knows

anything about themselves because their all worried about everybody else"
-Jack Johnson

Mime
View raw message