httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Rafael Muneton <rafael_mune...@yahoo.com>
Subject Re: [users@httpd] Cannot access my first web app(partially resolved)
Date Sat, 03 Apr 2010 17:35:35 GMT
Finally I could access my web app from another machine in my local network.
This is what I did:

In my apache configuration file, I changed the following line,

Before    ====>  Listen 8080

After      ====>  Listen 192.168.1.64:8080

and now I can access my we app by typing,

http://192.168.1.64:8080/cambifon/indice.pl

But I would like to access my app using the servername directive, I mean using something like,

http://rafael.muneton.com:8080/cambifon/indice.pl

and it just doesn't work.
Within my apache configuration file the ServerName directive is set to 'rafael.muneton.com'
What am I doing wrong?????
Thanks for your help.

Rafael


When everything fails,  read the instructions!

--- On Fri, 4/2/10, Rafael Muneton <rafael_muneton@yahoo.com> wrote:

From: Rafael Muneton <rafael_muneton@yahoo.com>
Subject: [users@httpd] Cannot access my first web app
To: users@httpd.apache.org
Date: Friday, April 2, 2010, 6:09 PM

I have my first web app; it was developed in Perl with MySQL and using 
Apache 2.2 as the  Web Server.


I am working in Windows, both XP SP2 and in Vista Home.


When I access my web app in my Server, I need to type only,





      http://localhost:8080/Cambifon/indice.pl





and it works just great!.





But when I try to access from another machine in my intranet, not my 
Server, then I type,





     http://rafael/localhost/Cambifon/indice.pl





where 'rafael' is the name of the Server.


And nothing happens, the client machine tries for a good time and gives 
up.(Connection reset by peer)


Am I missing something in my apache configuration file?????


Or I did something wrong.


Any idea is welcome.





Rafael.

When everything fails,  read the instructions!




      


      
Mime
View raw message