httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Nick Tkach <ntk...@peapod.com>
Subject Re: [users@httpd] apxs: not found
Date Wed, 05 May 2010 13:45:25 GMT
Okay, this is probably a stupid question, but what directory are you in when you run the apxs?
I noticed you use "./apxs"... That's only going to work if you're in the same directory as
the apxs binary(/usr/local/apache2/bin apparently, from what you've said). 

This email message and any attachments are for the sole use of the intended recipient(s) and
may contain information that is proprietary to Ahold and/or its subsidiaries (“Ahold”)
or otherwise confidential or legally privileged. If you have received this message in error,
please notify the sender by reply, and delete all copies of this message and any attachments.
If you are the intended recipient you may use the information contained in this message and
any files attached to this message only as authorized by Ahold. Files attached to this message
may only be transmitted using secure systems and appropriate means of encryption, and must
be secured using the same level of password and security protection with which the file was
provided to you. Any unauthorized use, dissemination or disclosure of this message or its
attachments is strictly prohibited. 


From: "Tapan Maheshwari" <tapan_mh@yahoo.com> 
To: users@httpd.apache.org 
Sent: Wednesday, May 5, 2010 8:42:51 AM 
Subject: Re: [users@httpd] apxs: not found 

Hi, 
Thanks for writing 



1) SunOS 5.9 Generic_118558-11 sun4u sparc SUNW,Sun-Fire-V440 

2) /usr/bin:/bin:/usr/sbin:/sbin 

3) no apxs in /usr/bin /bin /usr/sbin /sbin 

Thanks. 
--- On Wed, 5/5/10, Mauri <lain80@gmail.com> wrote: 



From: Mauri <lain80@gmail.com> 
Subject: Re: [users@httpd] apxs: not found 
To: users@httpd.apache.org 
Date: Wednesday, May 5, 2010, 11:17 AM 


please write: 

uname -a 
echo $PATH 
which apxs 

Cheers, 
Mauri 




2010/5/5 Sakthi Esakiappan < sakthi.esakiappan@mercuryminds.com > 


Hello, 

Have a try with 
/usr/local/apache2/bin/apxs -c -I /usr/include/libxml2 -I. -i mod_poxy_html.c 

and make sure that /usr/local/apache2/bin/apxs has executable permission if not give it by


chmod +x /usr/local/apache2/bin/apxs 





On 5 May 2010 15:15, Tapan Maheshwari < tapan_mh@yahoo.com > wrote: 


Hi, 


i tried to compile mod_proxy_html.c using apxs with following command 


# ./apxs -c -I /usr/include/libxml2 -I. -i mod_proxy_html.c 
it gives following error "./apxs: not found" i have verified that apxs is available under
folder /usr/local/apache2/bin 

Thanks 



-- 
With Regards, 
Sakthi Esakiappan.M 
Server Administrator 

MercuryMinds Technologies Pvt Ltd 
www.mercuryminds.com "An E-Commerce mentor" 
+91 44 45588587 
sakthi.esakiappan@mercuryminds.com 
www.mercuryminds.com 

Disclaimer: This message is intended only for the use of the individual or entity to which
it is addressed and may contain information that is privileged, confidential and exempt from
disclosure under applicable law. If you have received this message in error, you are hereby
notified that we do not consent to any reading, dissemination, distribution or copying of
this message. If you have received this communication in error, please notify the sender immediately
and destroy the transmitted information. 



Mime
View raw message