httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Joost de Heer" <jo...@sanguis.xs4all.nl>
Subject Re: [users@httpd] Upgrade 1.3.12 -> 2.2.16: Jserv issue ???
Date Thu, 09 Sep 2010 06:35:09 GMT
On Thu, September 9, 2010 01:45, Mike Schleif wrote:
>   Hi, All!
>
> You may have seen my posts last week about a legacy Oracle App (8.1)
> running on Apache (1.3.12) under Windows.
>
> Trying to upgrade Apache, and we've run into a Jserv issue:
>
> Legacy lines from httpd.conf:
> # Include the configuration for Apache JServ 1.1
> include "C:\oracle\ora81\Apache\Jserv\conf\jserv.conf"
>
> This prevents Apache 2.2 from startup:
>
> "Cannot load C:/oracle/ora81/Apache/Jserv/ApacheModuleJServ.dll into
> server: The specified module could not be found."

Apache 1.3 modules don't load in 2.2. You'll need to contact Oracle to see
if and how you can upgrade.

Joost

---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message