httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Igor Galić <i.ga...@brainsware.org>
Subject Re: [users@httpd] Apache spawning "broken" sub-processes under load
Date Mon, 31 Jan 2011 18:26:21 GMT

----- "Dave Barton" <dave.barton@comodo.com> wrote:

> Hi,
> 
> We've recently had a pretty large increase in the usage of one of our
> Wordpress-powered sites. I'm seeing some very odd behaviour and I'm at

Which version of WP?
Did you make -- recently -- any changes? Upgrade, install new plugins?
Did you traffic spontaneously increase?

> a loss as to how to investigate it further. Some of the apache
> processes
> are spawning children with broken CPU usage and time stats (as shown
> by
> ps auxf). I think it might be best just to show some examples;


Given the line-breaks it's *really* hard to read what you mean :-/

[Snip]

> The apache server-status page shows these up as processing requests
> correctly (state K, C or R) but with improbably high values in the
> CPU column.

Are you running this in a Zone/Container/Jail/Vz/blah

> If anyone has any ideas where I can start looking (or can just tell
> me
> how to fix it!) it would be greatly appreciated.
> 
> Cheers
> -- 
> Dave Barton
> Senior Systems Administrator
> Comodo CA Ltd


i

-- 
Igor Galić

Tel: +43 (0) 664 886 22 883
Mail: i.galic@brainsware.org
URL: http://brainsware.org/

---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message