httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Bob Wilson <...@bobandedwilson.freeserve.co.uk>
Subject Re: [users@httpd] Help with config
Date Fri, 14 Jan 2011 09:52:59 GMT
On 14/01/2011 08:28, Joost de Heer wrote:
>> I have changed it to:
>>
>> DocumentRoot "C:/Users/User/My Documents/htdocs"
> Windows 7 has pretty strict ACLs on the c:\users directory. Check to see
> which account is used to run Apache httpd and check to see if this account
> has access to the directory c:\users\user\My Documents\htdocs. Another way
> to check this is to move the data to (e.g.) c:\data\htdocs and see if the
> pages are displayed correctly. If they are, ACL's are almost certain the
> cause of the problem.
>
> Joost
>
> ---------------------------------------------------------------------
> The official User-To-User support forum of the Apache HTTP Server Project.
> See<URL:http://httpd.apache.org/userslist.html>  for more info.
> To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
>     "   from the digest: users-digest-unsubscribe@httpd.apache.org
> For additional commands, e-mail: users-help@httpd.apache.org
>
>
>
Thanks for that. moving it to c:\data\htdocs did work so we can assume 
that it is an ACL problem and nothing to do with apache!

Bob



---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message