httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Frank Gingras <francois.ging...@gmail.com>
Subject Re: [users@httpd] Apache 2.2.1 does not want to run on my machine
Date Sat, 15 Oct 2011 15:51:53 GMT
On 15/10/2011 10:33 AM, Guillaume wrote:
> Hello,
> I hope that I'm on the right forum and that my question has sense.
> I m not at all a specialist and please forgive my english, it's not my language.
>
> I'm trying to use the program Wordpress on local.
> On that purpose I've tried to install Xamp, then Wamp, then EasyPHP.
> I had everytime the same problem with Apache 2.2.1 which was included in the three packages.
> I ve spent one week talking to the Wamp support who was not able to find why Apache doesn't
want 
> to run on my PC.
> I'm working under Windows XP media Center 2007.
>  Last time, I ve tried with EasyPHP and found this notice
>
> [Sat Oct 15 15:35:23 2011] [notice] Apache/2.2.21 (Win32) PHP/5.3.8 configured -- resuming
normal 
> operations
> [Sat Oct 15 15:35:23 2011] [notice] Server built: Sep 10 2011 11:34:11
> [Sat Oct 15 15:35:23 2011] [notice] Parent: Created child process 436
> [Sat Oct 15 15:35:24 2011] [notice] Child 436: Child process is running
> [Sat Oct 15 15:35:24 2011] [crit] (OS 10022)Un argument non valide a été fourni.  :
Parent: 
> WSADuplicateSocket failed for socket 304. Check the FAQ.
> [Sat Oct 15 15:35:24 2011] [crit] (OS 10022)Un argument non valide a été fourni.  :
master_main: 
> create child process failed. Exiting.
> [Sat Oct 15 15:35:24 2011] [crit] (OS 109)Le canal de communication a été fermé. 
: 
> setup_inherited_listeners: Unable to read socket data from parent
> [Sat Oct 15 15:38:03 2011] [notice] Apache/2.2.21 (Win32) PHP/5.3.8 configured -- resuming
normal 
> operations
> [Sat Oct 15 15:38:03 2011] [notice] Server built: Sep 10 2011 11:34:11
> [Sat Oct 15 15:38:03 2011] [notice] Parent: Created child process 3464
> [Sat Oct 15 15:38:04 2011] [notice] Child 3464: Child process is running
> [Sat Oct 15 15:38:04 2011] [crit] (OS 10022)Un argument non valide a été fourni.  :
Parent: 
> WSADuplicateSocket failed for socket 304. Check the FAQ.
> [Sat Oct 15 15:38:04 2011] [crit] (OS 10022)Un argument non valide a été fourni.  :
master_main: 
> create child process failed. Exiting.
> [Sat Oct 15 15:38:04 2011] [crit] (OS 109)Le canal de communication a été fermé. 
: 
> setup_inherited_listeners: Unable to read socket data from parent
>
> I've checked on google but was not able to find what was socket 304
> Thank you for your help.
>
> Guillaume
>
> ---------------------------------------------------------------------
> The official User-To-User support forum of the Apache HTTP Server Project.
> See <URL:http://httpd.apache.org/userslist.html> for more info.
> To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
>   "   from the digest: users-digest-unsubscribe@httpd.apache.org
> For additional commands, e-mail: users-help@httpd.apache.org
>

Very odd.

Did you try disabling the windows equivalent to selinux? Perhaps it's interfering with the
socket 
creation.

Frank


---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message