httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Bill Miller" <webmasterb...@comcast.net>
Subject [users@httpd] web site unaccesible online
Date Sun, 16 Oct 2011 01:22:07 GMT



I'm new to web servers so this is all "greek" to me.
My web site works ok from the computer I have the server on, but when
I inquire on my domain (www.thepictureshow.net ) from a computer away from 
home or
on my other computer on the home network it just times out because the web 
site took too long to
respond.
Port 80 is not blocked by my ISP and I have it open on my router.
Apache is running.
I have an error from the instalation which is:
httpd.exe: Could not reliably determine the server's fully qualified domain 
name, using 192.168.1.102 for ServerName
httpd.exe: Could not reliably determine the server's fully qualified domain 
name, using 192.168.1.102 for ServerName
Could this be the problem?

This is the entry from the install.log:

Installing Apache HTTP 2.0 server with
 DomainName =    thepictureshow.net
 ServerName =    www.thepictureshow.net
 ServerAdmin =   webmasterbill@comcast.net
 ServerPort =    80
 ServerSslPort = 80
 ServerRoot =    I:/Program Files/Apache Software Foundation/Apache2.2

Also with IE9 the message Internet Explorer can not display the webpage.
When I click on the Diagnose Connection Problems I get the message that 
website(www.thepictureshow.net) is online but is'nt
responding to connection attempts.

Any help would be appreciated.




---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message