httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Robert Waligora <bmw929...@gmail.com>
Subject [users@httpd] Windows 7 httpd.conf setting saved after un-install
Date Wed, 19 Oct 2011 16:34:33 GMT
First, I'm a seasoned professionaly and I know (mostly) what I'm doing. That
said, I'm experiencing very strange behaviour with Apache 2.2 on Windows 7
machine.

I uninstalled Apache because I couldn't get the DocumentRoot directory to
work.
I deleted the Apache2.2 directory from my hard drive.
I emptied the trash can.
I rebooted the computer (after all it is windows)
I re-installed the latest version of Apache 2.2.21
I went to the Apache2.2/conf folder and opened the "httpd.conf" file (not
sample) in TextPad
The changes that I made to the file before re-installing it were still
there.

I repeated this process 3 times, I even change the location where I
installed Apache with the same results.

Can anyone explain the Windows Miracle? Because, really, I would like a
clean httpd.conf file so I can start over.

Please don't reply to me with your Windows XP advice. Windows 7 is nothing
like XP, Vista or 2008 etc... I'm not being a jerk, but the security model
in Windows 7 is batty. I also know that this would be solved my installing
Linux etc... Wish I could, but that isn't an option (at least not right
now).

-- 
Robert Waligora ~ http://www.waligora.com
Cell Phone: 440-941-2262 (new cell phone number)
Home Phone: 440-519-0733

Mime
View raw message