httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Serge Fonville <>
Subject Re: [users@httpd] Windows 7 DocumentRoot directive not working
Date Wed, 19 Oct 2011 17:02:47 GMT

Assuming you restarted apache after changing the httpd.conf..

What output do you get from:
httpd.exe -S
sc query | find /i "apache"
tasklist /fi "Imagename eq httpd.exe" /svc


Kind regards/met vriendelijke groet,
Serge Fonville

Convince Google!!
They need to add GAL support on Android (star to agree)

2011/10/19 Robert Waligora <>:
> I installed Apache 2.2.21 on Windows 7 machine. Test "It Works" page is
> displayed. I changed the following in httpd.conf:
> DocumentRoot "e:/webroot/"
> <Directory "e:/webroot/">
> I created "webroot" folderĀ on e drive (also tried with c drive and without
> ending slash).
> Put a sample index.html file in that folder with a different message (i.e.
> not "It Works").
> Restarted the Apached service, but still get the "It Works" message. I opend
> my new index.html file will a browser to verify that there are no errors
> with the html code.
> I made sure that the is only 1 "DocumentRoot" directive in the httpd.conf
> file.
> Access.log file shows that get requests are coming in.
> Error.log file doesn't show any error messages
> Any ides?
> --
> Robert Waligora ~
> Cell Phone: 440-941-2262 (new cell phone number)
> Home Phone: 440-519-0733

The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:> for more info.
To unsubscribe, e-mail:
   "   from the digest:
For additional commands, e-mail:

View raw message