httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Wang, Mary Y" <mary.y.w...@boeing.com>
Subject [users@httpd] httpd Will Not Start ....
Date Sat, 01 Oct 2011 18:33:30 GMT
I'm confused.
I issued the following command to start httpd, but no error and informational message displayed.
 Of course, there is no httpd process.

'/opt/csvn/bin/httpd -f /opt/csvn/data/conf/httpd.conf -k start'

When I looked at the error log file, the only thing that I saw was a warning message.

[Sat Oct 01 06:19:05 2011] [warn] Init: Session Cache is not configured [hint: SSLSessionCache]
[Sat Oct 01 06:20:55 2011] [warn] Init: Session Cache is not configured [hint: SSLSessionCache]
[Sat Oct 01 06:23:26 2011] [warn] Init: Session Cache is not configured [hint: SSLSessionCache]
[Sat Oct 01 06:23:33 2011] [warn] Init: Session Cache is not configured [hint: SSLSessionCache]
[Sat Oct 01 06:25:15 2011] [warn] Init: Session Cache is not configured [hint: SSLSessionCache]
[Sat Oct 01 06:26:20 2011] [warn] Init: Session Cache is not configured [hint: SSLSessionCache]
[Sat Oct 01 09:37:34 2011] [warn] Init: Session Cache is not configured [hint: SSLSessionCache]
[Sat Oct 01 09:39:24 2011] [warn] Init: Session Cache is not configured [hint: SSLSessionCache]
[Sat Oct 01 09:40:07 2011] [warn] Init: Session Cache is not configured [hint: SSLSessionCache]
[Sat Oct 01 09:45:35 2011] [warn] Init: Session Cache is not configured [hint: SSLSessionCache]
[Sat Oct 01 11:29:21 2011] [warn] Init: Session Cache is not configured [hint: SSLSessionCache]

Does anyone knows what is going on?  What can I do to investigate this problem?

Thanks for any help.

Mary Wang


Mime
View raw message