httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Ant <...@zimage.com>
Subject [users@httpd] Apache web server v2.2.23 newbie questions.
Date Mon, 05 Nov 2012 20:49:29 GMT
Hello.

Where is v2.2.23 on http://apache.mirrors.pair.com//httpd/binaries/win32/ ? 
I do not see it.

Also on the same web page, it says "If you are installing Apache on 
Windows XP prior to Service Pack 3 -- Install the Windows XP Service 
Pack 3. Refer to KB article 317949 if you need the gory details exactly 
why you must not run the original Windows XP or SP1." -- 
http://support.microsoft.com/default.aspx?scid=kb;en-us;317949 says "... 
This problem was first corrected in Windows XP Service Pack 1." 
Shouldn't Apache's web page say "If you are installing Apache on Windows 
XP prior to Service Pack 1 ..."? ;)

Thank you in advance. :)

Best regards,
Ant

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message