On Sun, Dec 9, 2012 at 2:59 PM, georg <georg.chambert@telia.com> wrote:
I have installed, at least to my own understanding, PHP 4.4.3 as module to Apache 2.0.5.

I can not find any indication that a version 2.0.5 was released, but it would have been before 2002.
Support for PHP 4 has been discontinued since 2007-12-31.

The only way you will get anything working or any help from anyone is by upgrading.