httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Yehuda Katz <yeh...@ymkatz.net>
Subject Re: [users@httpd] Seeking copies of successful Windows httpd.conf and ledgersmb-httpd.conf files
Date Fri, 01 Feb 2013 04:59:17 GMT
On Wed, Jan 30, 2013 at 3:33 PM, Yehuda Katz <yehuda@ymkatz.net> wrote:

> On Wed, Jan 30, 2013 at 4:53 AM, Hedley Finger <hedley.finger@gmail.com>wrote:
>
>>
>> I have hit the wall trying to implement LedgerSMB on Windows.  First
>> hurdle is getting Apache htttpd to recognise the C:\Program_Files\LedgerSMB
>> folder so that the browser can execute and then display
>> http://localhost/ledgersmb/setup.pl.  (See previous posts with Subject
>> "Getting Apache to recognise the LedgerSMB home folder".
>>
>> Would someone please help me who has successfully implemented a
>> standalone installation of LedgerSMB operating in loopback mode (server and
>> client browser are both on localhost 127.0.0.1) for single-user access?
>>
>> I would like to examine your httpd.conf and ledgersmb-httpd.conf files
>> from your running LedgerSMB implementation to try to work out what I am
>> doing wrong.
>>
>
>  As I posted to the other thread:
> You do not have anywhere in your httpd.conf that includes the
> ladgersmb-httpd.conf.
> This means that Apache does not know how to find the Alias directive (or
> any other directive) in ledgersmb-httpd.conf.
> You need a line that says "Include conf/ledgersmb-httpd.conf" (which needs
> to be adjusted if that is not actually where ledgersmb-httpd.conf is
> located.)
>

Just wondering whether this was your issue. It would be nice to get a
confirmation so we could try something else.
I am actually looking into using ledgersmb for a project and I have not had
any trouble setting it up.

Mime
View raw message