httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Vincenzo D'Amore" <v.dam...@gmail.com>
Subject Re: [users@httpd] Is it alive?
Date Tue, 17 Sep 2013 22:58:54 GMT
if you try:

# netstat -nltp

you should see all listening sockets and related processes
So you should see if apache is listening where is listening.

if you see something like this:

tcp        0      0 0.0.0.0:80              0.0.0.0:*               LISTEN
     984/apache2

or this:

tcp6       0      0 :::80                   :::*                    LISTEN
     984/apache2

apache is listening on localhost too. So you could try something easy like:

# curl localhost

And see if actually you have a firewall problem






2013/9/18 Peter K├╝hnlein <peter@function2form.net>

>  Am 18.09.2013 00:15, schrieb Smith, Burton:
>
> I'm told "there are no firewall issues", but firewall does make the most sense.
>
> I'll have to look up the apachectrl.  I don't think it is working correctly it says:
>  * [root@dxnpb2 extra]# /usr/sbin/apachectl status
>  * ELinks: SSL error
>  * [root@dxnpb2 extra]# /usr/sbin/apachectl fullstatus
>  * ELinks: SSL error
>
> Nothing useful in the logs.  That is another known concern.
>
> Tcpdump is only showing the ICMP rejects.
>
> This new configuration is identical to two other machines I am running, but it has several
quirks.
>
>  ps ax | grep http
>
> what does that tell?
>
> --
> http://function2form.nethttp://peter-kuehnlein.net
>
> "As Yasuda Ukyo said about offering the last wine cup, only the end of things is important.
One's whole life should be like this."
> (Hagakure)
>
>


-- 
Vincenzo D'Amore
email: v.damore@gmail.com
skype: free.dev
mobile: +39 349 8513251

Mime
View raw message