httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Ezra Taylor <ezra.tay...@gmail.com>
Subject Re: [users@httpd] AuthType Digest or AuthType Basic not workin in Apache 2.4.6
Date Wed, 02 Oct 2013 02:55:10 GMT
Leo:

       Its start fine when I run it from the command line.


On Tue, Oct 1, 2013 at 12:28 PM, Leo Donahue - RDSA IT <
LeoDonahue@mail.maricopa.gov> wrote:

> From: Ezra Taylor [mailto:ezra.taylor@gmail.com]
> Sent: Tuesday, October 01, 2013 7:34 AM
> To: users@httpd.apache.org
> Subject: Re: [users@httpd] AuthType Digest or AuthType Basic not workin
> in Apache 2.4.6
>
> Hello Leo:
>
>      Below is what I have.  I used htdigest to create a file name
> "somefile" and I specified the realm name realm.  Note, I'm using a RHEL
> clone from Amazon named "Amazon Linux AMI release 2013.03".  Note, this
> work in version Apache 2.2 but not in 2.4.6 for some reason.  Thanks for
> your help.
>
> Authtype Digest
> AuthName "realm"
> AuthDigestAlgorithm MD5
> AuthDigestDomain /
> AuthDigestProvider file
> AuthUserFile /etc/httpd/vhosts/secfiles
> Require valid-user
>
>
>  ----------------------------------------------------------------------------------
>
> I find that when I start httpd from the command line that I get a better
> indication of the potential error in my configuration.  When you start
> httpd, do you get an error or does it start fine with this configuration?
>
> Leo
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
> For additional commands, e-mail: users-help@httpd.apache.org
>
>


-- 
Ezra Taylor

Mime
View raw message