httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Loyall, David" <david.loy...@nebraska.gov>
Subject Re: [users@httpd] Apache and Upgrading OpenSSL
Date Fri, 16 May 2014 17:51:17 GMT
Please consider updating http://httpd.apache.org/download.cgi to reflect the information given
in the message below.

> Date: Fri, 18 Apr 2014 15:10:10 -0400
> From: Christopher Schultz <chris@christopherschultz.net>
> Subject: Re: [users@httpd] Apache and Upgrading OpenSSL
[...]
> The httpd project no longer provides binaries of any kind. Most Linux
> distros directly package httpd, and anyone can compile it themselves, too.
> 
> Most Windows folks sadly do not have a compiler handy. The ApacheLounge
> folks have kindly been building binaries for Windows. It appears their
> current version is 2.4.9 with OpenSSL 1.0.1g which sounds like it's
> exactly what you want.
[...]

Cheers, thanks,
--Dave

Lincoln, Nebraska

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message